<!DOCTYPE html><html lang="en"><head><title>PROSPERITY BANCSHARES, INC.® INVITES YOU TO JOIN ITS FIRST QUARTER 2022 EARNINGS CONFERENCE CALL</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=239" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=239" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=239" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wrdw-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=239"/><link rel="stylesheet" href="https://gray-wrdw-prod.cdn.arcpublishing.com/pf/resources/dist/wrdw/css/main.css?d=239"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wrdw/favicon.ico?d=239"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=420938201"/><meta name="google-play-app" content="app-id=com.graytv.android.wrdwnews"/><meta name="burst" content="wrdw"/><meta property="og:url" content="https://www.wrdw.com/prnewswire/2022/03/30/prosperity-bancshares-inc-invites-you-join-its-first-quarter-2022-earnings-conference-call/"/><link rel="canonical" href="https://www.wrdw.com/prnewswire/2022/03/30/prosperity-bancshares-inc-invites-you-join-its-first-quarter-2022-earnings-conference-call/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="1546167319018265"/><meta property="fb:pages" content="40742113445"/><meta property="article:publisher" content="https://www.facebook.com/wrdwtv/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.wrdw.com/pf/resources/images/logo-icons/wrdw.svg?d=239"/><meta name="twitter:image" content="https://www.wrdw.com/pf/resources/images/logo-icons/wrdw.svg?d=239"/><meta property="og:site_name" content="https://www.wrdw.com"/><meta property="og:title" content="PROSPERITY BANCSHARES, INC.® INVITES YOU TO JOIN ITS FIRST QUARTER 2022 EARNINGS CONFERENCE CALL"/><meta name="twitter:title" content="PROSPERITY BANCSHARES, INC.® INVITES YOU TO JOIN ITS FIRST QUARTER 2022 EARNINGS CONFERENCE CALL"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@WRDW_WAGT"/><meta name="twitter:creator" content="@WRDW_WAGT"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WRDW-TV/WAGT-TV",
  "url": "https://www.wrdw.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.wrdw.com/pf/resources/images/logo-off-site/wrdw.png?d=239"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/wrdwtv/",
    "https://www.instagram.com/wrdw_wagt/",
    "https://www.twitter.com/WRDW_WAGT/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "PROSPERITY BANCSHARES, INC.® INVITES YOU TO JOIN ITS FIRST QUARTER 2022 EARNINGS CONFERENCE CALL",
  "url": "https://www.wrdw.com/prnewswire/2022/03/30/prosperity-bancshares-inc-invites-you-join-its-first-quarter-2022-earnings-conference-call/",
  "image": "https://www.wrdw.com/pf/resources/images/logo-off-site/wrdw.png?d=239",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "PROSPERITY BANCSHARES, INC.® INVITES YOU TO JOIN ITS FIRST QUARTER 2022 EARNINGS CONFERENCE CALL",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.wrdw.com/prnewswire/2022/03/30/prosperity-bancshares-inc-invites-you-join-its-first-quarter-2022-earnings-conference-call/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WRDW-TV/WAGT-TV",
    "url": "https://www.wrdw.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.wrdw.com/pf/resources/images/logo-off-site/wrdw.png?d=239"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-03-30T21:50:00Z",
  "datemodified": "2022-03-30T21:50:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-wrdw-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=239"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2qiu2eb-Jg82zltkDLsNHc5M_HjFPm3Lnw2HT4sVX1B7I-jt3DvAL0IXWg",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2pyrEiDP8i-zi24CAkE3jUBBC5wl7cMNX7p4pw86d33t0559-ulRbaz1qJ0fnWhsBUdixh1Dft8",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wrdw-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=239"></script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 430,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.wrdw.com/prnewswire/2022/03/30/prosperity-bancshares-inc-invites-you-join-its-first-quarter-2022-earnings-conference-call/",
        contentId: "QN3MXMJWHNCSLNRIVSDL6NHW6Q",
        contentKewords: [ ],
        contentName: "PROSPERITY BANCSHARES, INC.® INVITES YOU TO JOIN ITS FIRST QUARTER 2022 EARNINGS CONFERENCE CALL",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "03/30/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "30",
        publishedMonth: "03",
        publishedYear: "2022",
        stationName: "wrdw",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "wrdw.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-11aace84-326a-4285-8f20-c6da2141b04d","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="94TTP-QHQ3M-8CZ9M-CAH23-2DBKF",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"94TTP-QHQ3M-8CZ9M-CAH23-2DBKF";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxblyfqyse3bja-f-288a4dca0-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"919520","ak.ai":parseInt("584962",10),"ak.ol":"0","ak.cr":33,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"3bd7d1c","ak.r":28485,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":45764,"ak.gh":"23.10.240.84","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1648678994","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==sT4Wu2lILmVOiInLRCeMgIKJTqNU/4rk7tRJQiHLUUmDV0j7sboNVBNojGyahYc2Z0dQYD8LrwALf8gDxP8qTZg9N4BK67bEkqHcywbWvxiYyHMuN0VZuxb37QqrTqs/oGzizqKitIyA05XWZntCTq9H6KQTs/lYhbfFomQjuggW3WH+Os+yT0qrs609H1OtDpUQ3fse33+mpSPpoNDlS1Ko/6sVxlBGMLBh6kUPYpogPGu6BQkHtF5bM9NLIMowu2BgUf6MW3kCZV6Npw/jnTxemC7qSlbhPUD93I8zQZ53KQYoxVeY03G47Kq37HkHQW6KhaAoV9YJVnBUbaqLsDW5/9Du6rpN5JvULG4t6k6J/ddglDDhKsmC9EwDlbWIFYliVrSLRsFjeOWhEm0cOewdzWnBKoLlJEBX4od6CgA=","ak.pv":"10","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/community/user-content">Submit Photos/Videos</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/community/calendar">Community Calendar</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/about-us">About Us</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/advertising-opportunities/">Advertising</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wrdw.jpg?d=239&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wrdw.svg?d=239&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wrdw.svg?d=239&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Watch Live</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">First Alert Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/12-on-your-side">I-Team Investigates</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="https://www.vuit.com/live/12740/WRDW" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/business">Business</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/special-reports">Coronavirus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/international">International</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/lottery">Lottery</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/news-12-now">News 12 Now</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/olympics">Olympics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/regional">Regional</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic">Traffic</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/274/wrdw" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/12-on-your-side">I-Team</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">First Alert Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the First Alert Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">First Alert Weather Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/pray-for-rain/">Pray for Rain</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/blog">Weather Blog</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams/">Traffic Cams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/maps">Weather Maps</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/operation-football">Operation Football</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/golf/masters">Masters</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather/cams">Live Eye Camera Network</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us/meet-the-team">Meet the Team</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Meet the Team navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">About Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">Jobs</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/covid-19-map/">COVID-19 Map</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/thrive-everyday/">Thrive Everyday</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/law-call">Law Call</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/grant-me-hope/">Grant Me Hope</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/solve-that-crime/">Solve That Crime</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/calendar">Community Calendar</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/education/back-to-school">Back To School</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Contests navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/green-box-giveaway/">Green Box Giveaway</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/sunshade/">Sunshade Giveaway</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/wrdw-contest-rules">General Contest Rules</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education/daily-pledge">Daily Pledge</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/first-responders/">First Responders</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/26-women-today/">26 Women Today</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/caring-4-the-community/">Caring 4 the Community</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/kindness-day/">Kindness Day</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/happy">H.A.P.P.Y</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/csra-hands-only-cpr-campaign">CSRA Hands-Only CPR Campaign</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/one-on-one">One on One with Richard Rogers</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music and Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graytvlocal.com/market/augusta-ga" rel="noopener noreferrer" target="_blank">Open 4 Business</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming/schedule">TV Listings</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/content/news/Do-you-need-help-from-our-On-Your-Side-Team-394956961.html">Call For Action</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community/user-content">Submit Your Photos and Videos</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/advertising-opportunities/">Marketplace/Advertising</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/1226-creative-marketing/">Creative Marketing</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WRDW-TV/WAGT-TV on FACEBOOK" class="p-2" href="https://www.facebook.com/wrdwtv" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WRDW-TV/WAGT-TV on INSTAGRAM" class="p-2" href="https://www.instagram.com/wrdw_wagt" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WRDW-TV/WAGT-TV on TWITTER" class="p-2" href="https://www.twitter.com/WRDW_WAGT" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a><a aria-label="Visit WRDW-TV/WAGT-TV on YOUTUBE" class="p-2" href="https://www.youtube.com/user/WRDWNews" rel="noopener noreferrer" target="_blank"><i class="fab fa-youtube fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"><div class="alert-bar | bar-red py-1"><div class="container-xl d-flex flex-row justify-content-between text-white font-weight-bold text-capitalize"><div class="d-flex flex-column justify-content-center"><a class="text-reset pointer" href="/weather/alerts/"><div class="alert-bar-text-container h6 mb-0"><span class="alert-bar-text d-inline-block">6 weather alerts in effect</span></div></a></div><div class="d-flex flex-column justify-content-center"><button class="dismiss-alert-bar btn btn-sm text-white" title="Dismiss Weather Alerts Alerts Bar"><i class="fas fa-times"></i><span class="sr-only">Dismiss <!-- -->Weather Alerts<!-- --> Alerts Bar</span></button></div></div></div></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>PROSPERITY BANCSHARES, INC.® INVITES YOU TO JOIN ITS FIRST QUARTER 2022 EARNINGS CONFERENCE CALL</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Mar. 30, 2022 at 5:50 PM EDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->33 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">HOUSTON</span></span>, <span class="legendSpanClass"><span class="xn-chron">March 30, 2022</span></span> /PRNewswire/ -- In conjunction with Prosperity Bancshares, Inc.<sup>®</sup> (NYSE: PB) First Quarter 2022 Earnings Announcement, scheduled before the market opens on <span class="xn-chron">Wednesday, April 27, 2022</span>, you are invited to listen to its conference call at <span class="xn-chron">11:30 AM, Eastern Time</span> (<span class="xn-chron">10:30 AM, Central Time</span>) on that day.  Participants will include members of Prosperity's executive management team.</p><div id="fusion-static-enter:7HYTEP4E7NAXTNFK42LOM57IHE" style="display:none" data-fusion-component="7HYTEP4E7NAXTNFK42LOM57IHE"></div><div class="article-raw-html w-100"><div><table border="1" cellpadding="0" cellspacing="0" class="prnbcc"><tr><td class="prngen2" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">What:</span></p></td><td class="prngen2" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">Prosperity Bancshares, Inc.<sup>®</sup> First Quarter 2022 Earnings Conference Call</span></p></td></tr><tr><td class="prngen3" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen3" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen2" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">When:</span></p></td><td class="prngen2" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">Wednesday, April 27, 2022, at 10:30 AM (Central Time)</span></p></td></tr><tr><td class="prngen3" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen3" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen2" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">Where:</span></p></td><td class="prngen2" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span"><a class="prnews_a" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3489844-1&amp;h=4145130775&amp;u=https%3A%2F%2Fwww.prosperitybankusa.com%2FPresentation-Webcasts-and-Calls&amp;a=https%3A%2F%2Fwww.prosperitybankusa.com%2FPresentation-Webcasts-and-Calls" rel="nofollow" target="_blank">https://www.prosperitybankusa.com/Presentation-Webcasts-and-Calls</a></span></p></td></tr><tr><td class="prngen3" colspan="1" nowrap="nowrap" rowspan="1"><br/></td><td class="prngen3" colspan="1" nowrap="nowrap" rowspan="1"><br/></td></tr><tr><td class="prngen2" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">How:</span></p></td><td class="prngen2" colspan="1" nowrap="nowrap" rowspan="1"><p class="prnml4"><span class="prnews_span">Simply log on to the web at the address above or call <b>1-877-883-0383</b> for domestic<br/>participants, or <b>1-412-902-6506</b> for international participants and enter Participant <br/>Elite Entry Number<b>: 4266827</b></span></p></td></tr></table></div></div><div id="fusion-static-exit:7HYTEP4E7NAXTNFK42LOM57IHE" style="display:none" data-fusion-component="7HYTEP4E7NAXTNFK42LOM57IHE"></div><p class="text | article-text">If you are unable to participate during the live webcast, the call will be archived on the website at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3489844-1&amp;h=3931145694&amp;u=https%3A%2F%2Fwww.prosperitybankusa.com%2FInvestor-Relations&amp;a=https%3A%2F%2Fwww.prosperitybankusa.com%2FInvestor-Relations" rel="nofollow" target="_blank">https://www.prosperitybankusa.com/Investor-Relations</a>.  To access the replay, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3489844-1&amp;h=4145130775&amp;u=https%3A%2F%2Fwww.prosperitybankusa.com%2FPresentation-Webcasts-and-Calls&amp;a=https%3A%2F%2Fwww.prosperitybankusa.com%2FPresentation-Webcasts-and-Calls" rel="nofollow" target="_blank">https://www.prosperitybankusa.com/Presentation-Webcasts-and-Calls</a> and follow the instructions.</p><div id="fusion-static-enter:55FM2IGKRVAZFGMUVARDEWQ5EY" style="display:none" data-fusion-component="55FM2IGKRVAZFGMUVARDEWQ5EY"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold;"><b>Prosperity Bancshares, Inc.<sup>®</sup></b></div></div></div><div id="fusion-static-exit:55FM2IGKRVAZFGMUVARDEWQ5EY" style="display:none" data-fusion-component="55FM2IGKRVAZFGMUVARDEWQ5EY"></div><p class="text | article-text">As of <span class="xn-chron">December 31, 2021</span>, Prosperity Bancshares, Inc.<sup>®</sup> is a <span class="xn-money">$37.834 billion</span> <span class="xn-location">Houston, Texas</span>-based regional financial holding company providing personal banking services and investments to consumers and small to medium-sized businesses throughout <span class="xn-location">Texas</span> and <span class="xn-location">Oklahoma</span>.</p><p class="text | article-text">Founded in 1983, Prosperity believes in a community banking philosophy, taking care of customers, businesses, and communities in the areas it serves by providing financial solutions to simplify everyday financial needs. In addition to offering traditional deposit and loan products, Prosperity offers digital banking solutions, credit and debit cards, mortgage services, treasury management solutions, and wealth management services, including trust and retail brokerage.</p><p class="text | article-text">Prosperity currently operates 273 full-service banking locations: 65 in the <span class="xn-location">Houston</span> area, including <span class="xn-location">The Woodlands</span>; 30 in the <span class="xn-location">South Texas</span> area including <span class="xn-location">Corpus Christi</span> and <span class="xn-location">Victoria</span>; 63 in the <span class="xn-location">Dallas/Fort Worth</span> area; 22 in the <span class="xn-location">East Texas</span> area; 29 in the <span class="xn-location">Central Texas</span> area including <span class="xn-location">Austin</span> and <span class="xn-location">San Antonio</span>; 34 in the <span class="xn-location">West Texas</span> area including <span class="xn-location">Lubbock</span>, <span class="xn-location">Midland</span>-<span class="xn-location">Odessa</span> and <span class="xn-location">Abilene</span>; 16 in the <span class="xn-location">Bryan/College Station</span> area, 6 in the <span class="xn-location">Central Oklahoma</span> area; 8 in the <span class="xn-location">Tulsa, Oklahoma</span> area.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="PROSPERITY BANCSHARES, INC. (PRNewsfoto/Prosperity Bancshares, Inc.)" height="185" src="https://gray-wrdw-prod.cdn.arcpublishing.com/resizer/Z9_2-7S6bjIMB7GErXspHjPhuGc=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/BQO4BG6TJBPVWM5RJMAD5I6Z24.jpg" width="980"/></div><figcaption class="figure-caption">PROSPERITY BANCSHARES, INC. (PRNewsfoto/Prosperity Bancshares, Inc.)<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">"Safe Harbor" Statement under the Private Securities Litigation Reform Act of 1995: This release contains, and the remarks by Prosperity's management on the conference call may contain, forward-looking statements within the meaning of the federal securities laws, including Section 27A of the Securities Act of 1933, as amended, and Section 21E of the Securities Exchange Act of 1934, as amended. Forward-looking statements are typically, but not exclusively, identified by the use in the statements of words or phrases such as "aim," "anticipate," "estimate," "expect," "goal," "guidance," "intend," "is anticipated," "is expected," "is intended," "objective," "plan," "projected," "projection," "will affect," "will be," "will continue," "will decrease," "will grow," "will impact," "will increase," "will incur," "will reduce," "will remain," "will result," "would be," variations of such words or phrases (including where the word "could," "may," or "would" is used rather than the word "will" in a phrase) and similar words and phrases indicating that the statement addresses some future result, occurrence, plan or objective. Forward-looking statements include all statements other than statements of historical fact, including forecasts or trends, and are based on current expectations, assumptions, estimates and projections about Prosperity Bancshares and its subsidiaries. These forward-looking statements may include information about Prosperity's possible or assumed future economic performance or future results of operations, including future revenues, income, expenses, provision for loan losses, provision for taxes, effective tax rate, earnings per share and cash flows and Prosperity's future capital expenditures and dividends, future financial condition and changes therein, including changes in Prosperity's loan portfolio and allowance for loan losses, future capital structure or changes therein, as well as the plans and objectives of management for Prosperity's future operations, future or proposed acquisitions, the future or expected effect of acquisitions on Prosperity's operations, results of operations, financial condition, and future economic performance, statements about the anticipated benefits of the proposed transaction, and statements about the assumptions underlying any such statement, as well as expectations regarding the effects of the COVID-19 pandemic on the Bank's operating income, financial condition and cash flows. These forward-looking statements are not guarantees of future performance and are subject to risks and uncertainties, many of which are outside of Prosperity's control, which may cause actual results to differ materially from those expressed or implied by the forward-looking statements. These risks and uncertainties include but are not limited to whether Prosperity can: successfully identify acquisition targets and integrate the businesses of acquired companies and banks; continue to sustain its current internal growth rate or total growth rate; provide products and services that appeal to its customers; continue to have access to debt and equity capital markets; and achieve its sales objectives. Other risks include, but are not limited to: the possibility that credit quality could deteriorate; actions of competitors; changes in laws and regulations (including changes in governmental interpretations of regulations and changes in accounting standards); the possibility that the anticipated benefits of an acquisition transaction are not realized when expected or at all, including as a result of the impact of, or problems arising from, the integration of two companies or as a result of the strength of the economy and competitive factors generally; a deterioration or downgrade in the credit quality and credit agency ratings of the securities in Prosperity's securities portfolio; customer and consumer demand, including customer and consumer response to marketing; effectiveness of spending, investments or programs; fluctuations in the cost and availability of supply chain resources; economic conditions, including currency rate, interest rate and commodity price fluctuations; the effect, impact potential duration or other implications of the COVID-19 pandemic; and weather.  These and various other factors are discussed in Prosperity Bancshares' Annual Report on Form 10-K for the year ended <span class="xn-chron">December 31, 2021</span> and other reports and statements Prosperity Bancshares has filed with the Securities and Exchange Commission ("SEC"). Copies of the SEC filings for Prosperity Bancshares may be downloaded from the Internet at no charge from <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3489844-1&amp;h=1069393260&amp;u=http%3A%2F%2Fwww.prosperitybankusa.com%2F&amp;a=http%3A%2F%2Fwww.prosperitybankusa.com." rel="nofollow" target="_blank">http://www.prosperitybankusa.com.</a></u></p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/prosperity-bancshares-inc-invites-you-to-join-its-first-quarter-2022-earnings-conference-call-301514291.html">https://www.prnewswire.com/news-releases/prosperity-bancshares-inc-invites-you-to-join-its-first-quarter-2022-earnings-conference-call-301514291.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Prosperity Bancshares, Inc.</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wrdw" style="display:none" data-fusion-component="footer-wrdw"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream/">Live Newscasts</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/12-on-your-side">I-Team</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">First Alert Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us/contact-us">About Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/contests">Contests</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community">Community</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/programming/schedule">TV Listings</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WRDW-TV/WAGT-TV</li><li class="footer-contact | footer-address">1226 Gray Way</li><li class="footer-contact | footer-city-state">Augusta, GA 30909</li><li class="footer-contact | footer-phone">(803) 278-1212</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WRDW-TV" rel="noopener noreferrer" target="_blank">WRDW Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WAGT-CD" rel="noopener noreferrer" target="_blank">WAGT Public Inspection Files</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:judi.tredore@wrdw.com" rel="noopener noreferrer" target="_blank">judi.tredore@wrdw.com - (762) 685-5367</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wrdw-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/eb6cb413-7038-6e66-028e-af4759c910bf/763c92d3-e642-4487-a254-35a027f7e5eb.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wrdw" style="display:none" data-fusion-component="footer-wrdw"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>