

						



   
<!-- GsyncConnect: WRDW gsync Content -->



<!DOCTYPE html>
<html lang="en">
	<head>
		
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE" />
<meta name="viewport" content="width=device-width, initial-scale=1">

<meta name="language" content="english">
<meta http-equiv="content-language" content="en-us">
<title>Canadian acrobatic jet crashes in BC amid pandemic show</title>
<meta property="og:title" content="Canadian acrobatic jet crashes in BC amid pandemic show" />
<meta itemprop="name" content="Canadian acrobatic jet crashes in BC amid pandemic show" />
					<meta name="description" content="A Canadian acrobatic jet crashed into a British Columbia neighborhood Sunday during a flyover intended to boost morale during the pandemic, scattering debris and setting a house on fire. Video appeared to show at least one person ejecting." />
<meta property="og:description" content="A Canadian acrobatic jet crashed into a British Columbia neighborhood Sunday during a flyover intended to boost morale during the pandemic, scattering debris and setting a house on fire. Video appeared to show at least one person ejecting." />
<meta itemprop="description" content="A Canadian acrobatic jet crashed into a British Columbia neighborhood Sunday during a flyover intended to boost morale during the pandemic, scattering debris and setting a house on fire. Video appeared to show at least one person ejecting." />
<meta name="author" content="WRDW" />
		

<link rel="icon" type="image/png" href="//media.graytvinc.com/designimages/228*228/wrdw-favicon.jpg" sizes="228x228" />
<link rel="icon" type="image/png" href="//media.graytvinc.com/designimages/196*196/wrdw-favicon.jpg" sizes="196x196" />
<link rel="icon" type="image/png" href="//media.graytvinc.com/designimages/192*192/wrdw-favicon.jpg" sizes="192x192" />
<link rel="icon" type="image/png" href="//media.graytvinc.com/designimages/128*128/wrdw-favicon.jpg" sizes="128x128" />
<link rel="icon" type="image/png" href="//media.graytvinc.com/designimages/96*96/wrdw-favicon.jpg" sizes="96x96" />
<link rel="icon" type="image/png" href="//media.graytvinc.com/designimages/48*48/wrdw-favicon.jpg" sizes="48x48" />
<link rel="shortcut icon" type="image/png" href="//media.graytvinc.com/designimages/32*32/wrdw-favicon.jpg" sizes="32x32" />
<link rel="icon" type="image/png" href="//media.graytvinc.com/designimages/32*32/wrdw-favicon.jpg" sizes="32x32" />
<link rel="icon" type="image/png" href="//media.graytvinc.com/designimages/16*16/wrdw-favicon.jpg" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="//media.graytvinc.com/designimages/57*57/wrdw-favicon.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="//media.graytvinc.com/designimages/114*114/wrdw-favicon.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="//media.graytvinc.com/designimages/72*72/wrdw-favicon.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="//media.graytvinc.com/designimages/144*144/wrdw-favicon.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="//media.graytvinc.com/designimages/60*60/wrdw-favicon.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="//media.graytvinc.com/designimages/120*120/wrdw-favicon.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="//media.graytvinc.com/designimages/76*76/wrdw-favicon.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="//media.graytvinc.com/designimages/152*152/wrdw-favicon.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="//media.graytvinc.com/designimages/180*180/wrdw-favicon.jpg" />
<meta name="application-name" content="&nbsp;"/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<meta name="msapplication-TileImage" content="//media.graytvinc.com/designimages/144*144/wrdw-favicon.jpg" />
<meta name="msapplication-square70x70logo" content="//media.graytvinc.com/designimages/70*70/wrdw-favicon.jpg" />
<meta name="msapplication-square150x150logo" content="//media.graytvinc.com/designimages/270*270/wrdw-favicon.jpg" /><meta name="msapplication-square310x310logo" content="//media.graytvinc.com/designimages/310*310/wrdw-favicon.jpg" />


<meta name="google-site-verification" content="8-3xFzkQ1iJrzmiRBKWUd9b7vmK9u8kjmhyaKM66jUU" />
<meta name="msvalidate.01" content="9CD4A96D8A076527F07FD24CFCDE5489" />
<meta property="fb:app_id" content="1546167319018265"/>
<link rel="publisher" href="https://plus.google.com/true"/>

																																																																																																																<meta name="news_keywords" content="Canadian acrobatic jet crashes in">

<meta name="keywords" content="Canadian acrobatic jet crashes in BC amid pandemic show" />
<meta itemprop="name" content="Canadian acrobatic jet crashes in BC amid pandemic show" />
<meta property="og:type" content="article" /> 									<meta property="og:image" content="https://media.graytvinc.com/images/AP20138818382185.jpg" />
		<meta itemprop="image" content="https://media.graytvinc.com/images/AP20138818382185.jpg" />
	
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@WRDW_WAGT">
	<meta name="twitter:creator" content="@WRDW_WAGT">
		<meta name="twitter:url" content="https://www.wrdw.com/content/news/Canadian-acrobatic-jet-crashes-in-BC-amid-pandemic-show-570548731.html">
	<meta name="twitter:title" content="Canadian acrobatic jet crashes in BC amid pandemic show">
	<meta name="twitter:description" content="A Canadian acrobatic jet crashed into a British Columbia neighborhood Sunday during a flyover intended to boost morale during the pandemic, scattering debris and setting a house on fire. Video appeared to show at least one person ejecting.">
	<meta name="twitter:image" content="https://media.graytvinc.com/images/AP20138818382185.jpg">
	<meta name="burst" content="wrdw" />

		<link rel="stylesheet" href="/includes/2015_bootstrap.css?c=y&abc=1741206" type="text/css"> 
		<link rel="stylesheet" href="/includes/2015_custom.css" type="text/css"> 
		<link href='//fonts.googleapis.com/css?family=Roboto:400,100,100italic,300,300italic,400italic,500,500italic,700,700italic,900,900italic' rel='stylesheet' type='text/css'>
				<link rel="stylesheet" type="text/css" href="/templates/2015_CSS.css?site=/&c=y&abc=1741206" />
				
<style>
@media (max-width:767px) { 
#dsNavLaunch{margin-right: 10px !important; float: right !important;}
}

.live_dot {
  height: 13px;
  width: 13px;
  background-color: #cc0000;
  border-radius: 50%;
  border: 2px solid #fff;
  display: inline-block;
  border-radius:50%;
  box-shadow: 0 0 0 rgba(204,0,0, 0.6);
  animation: pulse 2s infinite;
}
@-webkit-keyframes pulse {
  0% {
    -webkit-box-shadow: 0 0 0 0 rgba(204,0,0, 0.6);
  }
  70% {
      -webkit-box-shadow: 0 0 0 10px rgba(204,0,0, 0);
  }
  100% {
      -webkit-box-shadow: 0 0 0 0 rgba(204,0,0, 0);
  }
}
@keyframes pulse {
  0% {
    -moz-box-shadow: 0 0 0 0 rgba(204,0,0, 0.6);
    box-shadow: 0 0 0 0 rgba(204,0,0, 0.6);
  }
  70% {
      -moz-box-shadow: 0 0 0 10px rgba(204,0,0, 0);
      box-shadow: 0 0 0 10px rgba(204,0,0, 0);
  }
  100% {
      -moz-box-shadow: 0 0 0 0 rgba(204,0,0, 0);
      box-shadow: 0 0 0 0 rgba(204,0,0, 0);
  }
}
.headlineAnimation{
	transition: transform 0.2s ease-out;
    transition-property: transform;
    transition-duration: 0.2s;
    transition-timing-function: ease-out;
    transition-delay: initial;
}
.headlineAnimation:hover{
	transform: scale(1.01);
}

.videoOverlayAnimation{
	transition: transform 0.2s ease-out;
    transition-property: transform;
    transition-duration: 0.2s;
    transition-timing-function: ease-out;
    transition-delay: initial;
}
.videoOverlayAnimation:hover{
	transform: scale(1.1);
}

#articleBody .gdm-ad, #articleBody #circularAd{margin-top:25px; margin-bottom:25px;}
</style>

			
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																		
			<meta property="og:url" content="https://www.wrdw.com/content/news/Canadian-acrobatic-jet-crashes-in-BC-amid-pandemic-show-570548731.html?ref=731 "> 
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
		<script src="/includes/2015_bootstrap.js" type="text/javascript" async='async'></script>
		<script src="/includes/Chart.min.js" type="text/javascript" async='async'></script>
		<script src="/includes/jquery.dotdotdot.min.js" type="text/javascript" async='async'></script>
		<script src="/includes/2015_lazyload.js" type="text/javascript"></script>
		<script src="https://sb.scorecardresearch.com/c2/plugins/streamingtag_plugin_jwplayer.js" async='async'></script>
		<script src="/includes/2015_nav.js" type="text/javascript" async='async'></script>
		

		<script type='text/javascript'>	
			function ellipsisTiles() {
				/* add ellipsis to the end of the headlines */
				//$('.tiles').dotdotdot({});
				//$('#homeTopStory').dotdotdot({});
			}
		</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-3637494-24', 'auto');
			ga('send', 'pageview');
					</script>
		<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement("script");
				gads.async = true;
				gads.type = "text/javascript";
				var useSSL = "https:" == document.location.protocol;
				gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
				var node =document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>
					<meta property="fb:pages" content="40742113445" />
			          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
  <script>
    var OneSignal = window.OneSignal || [];
    OneSignal.push(function() {
      OneSignal.init({
        appId: "38c82780-1532-47a2-a5a2-a5178f88cde3",
          safari_web_id: "web.onesignal.auto.63749170-9b18-4e2b-ba12-fbd09a76fb84",
        });
      OneSignal.sendTags({
        News: 'true',
        Weather: 'true',
        WxUpdates: 'false',
        Sports: 'false',
        General: 'false',
        Live: 'false'
      }); 
    });
  </script>
  	</head>
	<body>
		
																							
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																											<header style="background-image: url('https://media.graytvinc.com/designimages/HeaderWAGT1.jpg'); z-index: 2;">
				<div class="container" style="z-index:3;">
					<div class="row">
						<div class="col-lg-7 col-md-7 col-sm-10 col-xs-18">
														<a href="/" class="logoLink"><img style="max-height:101px;" class="img img-responsive logo" src="https://media.graytvinc.com/designimages/wrdw2018sitelogo.png" alt='WRDW - Content - News' title='WRDW - Content - News' /></a>
													</div>
						<div class="col-lg-12 col-md-11 col-sm-6  hidden-xs">
													</div>
						<div class="col-lg-5 col-md-6 col-sm-8 hidden-xs">
							<div id="weather">
								<div class="media">
									<div class="media-left media-middle">			
										<a href="/weather" class="weatherHeaderLink" style="text-decoration:none;">
									
											<img src="//media.graytvinc.com/designimages/wx_85.png" alt="wximage" />
										</a>	
									</div>
									<div class="media-body">
										<a href="/weather" class="weatherHeaderLink" style="text-decoration:none;">
											<div class="current">87&deg;F<span><em> Clear</em></span></div>
											<span class="high">87&deg;</span> <span class="low">68&deg;</span>
											<div class="city">Augusta, GA</div>
										</a>
									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</header>
			<div class="navbar navbar-default navbar-static-top" id="nav">				
				<div class="container">
					<div class="navbar-header">
					</div>
					<div id="navbar" class="navbar">
												<a id="nav_logo" class="navbar-brand logoLink hide" href="/"><img class="smalllogo" alt="Brand" src="https://media.graytvinc.com/designimages/wrdw-sm2.png"></a>
																			<div class="visible-xs">
																<a href="/home" class="shortLink"><img src="https://media.graytvinc.com/designimages/Home_Nav_Icon.png " style="height: 25px; width: 25px; float: left; margin: 10px;"></a>
																<a href="/weather" class="shortLink"><img src="https://media.graytvinc.com/designimages/Weather_Nav_Icon.png" style="height: 25px; width: 25px; float: left; margin: 10px;"></a>
																<a href="/sports" class="shortLink"><img src="https://media.graytvinc.com/designimages/Sports_Nav_Icon.png" style="height: 25px; width: 25px; float: left; margin: 10px;"></a>
																							<a href="/livestream" class="shortLink"><img src="https://media.graytvinc.com/designimages/Livestream_Nav_Icon.png" style="height: 25px; width: 25px; float: left; margin: 10px;"></a>
														</div>
																		<a id="dsNavLaunch" class="pull-left navbar-toggle" style="display:block !important;" onclick="dsOpenNav()" alt="menu">							<span class="sr-only">Toggle navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</a>
												<ul class="nav navbar-nav hidden-xs">
																																																																																														<li><a href="/weather" class="shortLink"><span class="glyphicon glyphicon-cloud"></span> Weather</a></li>
																																																		<li><a href="/sports" class="shortLink"><span class="glyphicon glyphicon-star"></span> Sports</a></li>
																																																																																																																													<li><a href="/station" class="shortLink"><span class="glyphicon glyphicon-info-sign"></span> About Us</a></li>
																																																		<li><a href="/advertise" class="shortLink"><span class="glyphicon glyphicon-info-sign"></span> Marketplace/Advertising</a></li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																	<li><a href="/livestream" class="shortLink"><span class="glyphicon glyphicon-facetime-video"></span> Live Newscasts</a></li>
													</ul>
						<form class="navbar-form navbar-right hidden-sm hidden-xs" role="search" action="/search" method="GET">
							<div class="form-group">
								<input type="text" name="searchKeywords" class="form-control input-sm" placeholder="Search">
							</div>
							<button type="submit" class="btn btn-sm btn-default"><span class="glyphicon glyphicon-search"></span></button>
						</form>
					</div>				</div>
			</div>

	<nav>
		<div id="dsNavHome" class="ds-overlay" style="height:0px;">
			<div class="ds-overlay-content">
				<div class="scrollerBox">
    					<div class="scrollerInner">
						<ul class="ds-navList">
							<li class="ds-notLink hidden-lg hidden-md">
								<form id="dsSearchForm" class="navbar-form form-inline" role="search" action="/search" method="GET">
									<span class="form-group"><input type="text" name="searchKeywords" class="form-control" placeholder="Search" style="max-width: 185px; display: inline; margin-left: 5px;"></span>
									<button type="submit" class="btn btn-sm btn-default"><span class="glyphicon glyphicon-search"></span></button>
								</form>
							</li>
							<li class="ds-navBack"><a href="javascript:void(0)" class="ptr" onclick="dsCloseNav()">Close Navigation <span class="glyphicon glyphicon-remove" style="float:right;"></span></a></li>
													<li><a href="/" class="navLink">Home <span class="glyphicon glyphicon-home gdm_slide_icon" style="float:right;"></span></a></li>	
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																	<li><a class="ptr" onclick="opendsNavTopics()">News <span class="glyphicon glyphicon-chevron-down gdm_slide_icon" style="float:right;"></span></a></li>
																										<li><a href="/livestream" class="navLink">Live Newscasts <span class="glyphicon glyphicon-facetime-video" style="float:right;"></span></a></li>										
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																					<li><a href="/onyourside" class="navLink">I-Team Investigates <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																<li><a href="/onyourside/callforaction" class="ds-subLink navLink"> &nbsp; - &nbsp; Call For Action</a></li>
																																																							<li><a href="/weather" class="navLink">Weather <span class="glyphicon glyphicon-cloud gdm_slide_icon" style="float:right;"></span></a></li>
																																<li><a href="/weather/interactiveradar" class="ds-subLink navLink"> &nbsp; - &nbsp; Interactive Radar</a></li>
																																	<li><a href="/weather/tropicstracker" class="ds-subLink navLink"> &nbsp; - &nbsp; Tropics Tracker</a></li>
																																																		<li><a href="/weather/closings" class="ds-subLink navLink"> &nbsp; - &nbsp; Closings & Delays</a></li>
																																	<li><a href="/weather/prayforrain" class="ds-subLink navLink"> &nbsp; - &nbsp; Pray for Rain</a></li>
																																																		<li><a href="/weather/wxblog" class="ds-subLink navLink"> &nbsp; - &nbsp; Weather Blog</a></li>
																																	<li><a href="/weather/weathermaps" class="ds-subLink navLink"> &nbsp; - &nbsp; Weather Maps</a></li>
																																	<li><a href="/weather/weekendforecast" class="ds-subLink navLink"> &nbsp; - &nbsp; Weekend Forecast</a></li>
																																																							<li><a href="/sports" class="navLink">Sports <span class="glyphicon glyphicon-star gdm_slide_icon" style="float:right;"></span></a></li>
																																																																		<li><a href="/sports/local" class="ds-subLink navLink"> &nbsp; - &nbsp; Local</a></li>
																																																		<li><a href="/sports/ofl" class="ds-subLink navLink"> &nbsp; - &nbsp; Operation Football Live</a></li>
																																															<li><a href="/marchmania" class="navLink">March Mania <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																														<li><a href="/coronavirus" class="navLink">Coronavirus <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																															<li><a href="/donate" class="navLink">Donate <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																														<li><a href="/salutetoseniors" class="navLink">Salute to Seniors <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																						<li><a href="/station" class="navLink">About Us <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																	<li><a href="/station/jobs" class="ds-subLink navLink"> &nbsp; - &nbsp; Jobs With WRDW</a></li>
																																																		<li><a href="/station/bios" class="ds-subLink navLink"> &nbsp; - &nbsp; Team Bios</a></li>
																																	<li><a href="/station/rescan" class="ds-subLink navLink"> &nbsp; - &nbsp; Rescan</a></li>
																																																							<li><a href="/advertise" class="navLink">Marketplace/Advertising <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																<li><a href="/advertise/creative" class="ds-subLink navLink"> &nbsp; - &nbsp; Creative</a></li>
																																																							<li><a href="/12days" class="navLink">12 Days <span class="glyphicon glyphicon-gift gdm_slide_icon" style="float:right;"></span></a></li>
																																																																							<li><a href="/wagt" class="navLink">NBC 26 <span class="glyphicon glyphicon-plus gdm_slide_icon" style="float:right;"></span></a></li>
																																																						<li><a href="/livestream2" class="navLink">Live Events <span class="glyphicon glyphicon-facetime-video gdm_slide_icon" style="float:right;"></span></a></li>
																																																						<li><a href="/traffic" class="navLink">Traffic <span class="glyphicon glyphicon-road gdm_slide_icon" style="float:right;"></span></a></li>
																																																																							<li><a href="/cams" class="navLink">Cams <span class="glyphicon glyphicon-facetime-video gdm_slide_icon" style="float:right;"></span></a></li>
																																														<li><a href="/contests" class="navLink">Contests <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																<li><a href="/contests/generalcontestrules" class="ds-subLink navLink"> &nbsp; - &nbsp; General Contest Rules</a></li>
																																																							<li><a href="/community" class="navLink">Community <span class="glyphicon glyphicon-calendar gdm_slide_icon" style="float:right;"></span></a></li>
																																																	<li><a href="/community/cmn" class="ds-subLink navLink"> &nbsp; - &nbsp; Children's Miracle Network</a></li>
																																	<li><a href="/community/oneonone" class="ds-subLink navLink"> &nbsp; - &nbsp; One on One with Richard Rogers</a></li>
																																																																<li><a href="/handsonlycpr" class="navLink">CSRA Hands-Only CPR Campaign <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																															<li><a href="/asseenon12" class="navLink">As Seen on 12 <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																														<li><a href="/tvlistings" class="navLink">TV Listings <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																														<li><a href="/cw" class="navLink">CW Augusta <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																														<li><a href="/digitalmarketing" class="navLink">Digital Marketing <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																														<li><a href="/thriveeveryday" class="navLink">Thrive Everyday <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																															<li><a href="/cwtv" class="navLink">CWTV.com <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																														<li><a href="/wealthwednesday" class="navLink">Wealth Wednesday <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																														<li><a href="/whatthetech" class="navLink">What The Tech <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																														<li><a href="/covid19" class="navLink">COVID-19 Map <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																														<li><a href="/open4business" class="navLink">Open 4 Business <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																														<li><a href="/noticiasdeldia" class="navLink">Noticias Del Dia <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																	
												<li>
														<a href="/tvlistings" class="ds-navList-split navLink">TV Listings</a>
													<a href="/circulars" class="ds-navList-split navLink" style="padding: .7em 1em .7em 1em;">Circulars</a>

						</li>
			
						<li>
																					<a class="navLink" href="/digitalmarketing" target="_blank">Digital Marketing</a>
														
												</li>
												
														<li>
								<a class="navLink" href="/ugc">Submit Photos and Videos <span class="glyphicon glyphicon-camera gdm_slide_icon" style="float:right;"></span></a>
							</li>
																				<li>
								<a class="navLink" target="_blank" href="https://www.fullcourtgreta.com/">Full Court Press with Greta Van Susteren</a>
							</li>
																			<li>
								<a class="navLink" target="_blank" href="http://www.circleallaccess.com/">Circle - Country Music & Lifestyle</a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																				<li class="ds-notLink ds-FeaturesHeader">Features</li>
																								<li><a href="/features/ewwk" class="navLink">Eating Well with Kim</a></li>
																																<li><a href="/features/12Bands12Kids" class="navLink">12Bands/12Kids</a></li>
																																<li><a href="/features/inthecommunity" class="navLink">In The Community</a></li>
																																<li><a href="/features/lawcall" class="navLink">LawCall</a></li>
																																<li><a href="/features/drballard" class="navLink">Paging Dr. Ballard</a></li>
																																<li><a href="/features/dailypledge" class="navLink">The Daily Pledge</a></li>
																																<li><a href="/features/takemehome" class="navLink">Take Me Home</a></li>
																																<li><a href="/features/caughtbeinggood" class="navLink">Caught Being Good</a></li>
																																<li><a href="/features/kindnessday" class="navLink">Kindness Day</a></li>
																																																																																																																																																																																																																														
							<li class="ds-notLink">
								<div id="icinsholder">
																																			<a class="icins navLink" href="http://facebook.com/wrdwtv" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Facebook-34.png"></a>	
																																			<a class="icins navLink" href="http://twitter.com/wrdw_wagt" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Twitter-34.png"></a>	
																																			<a class="icins navLink" href="http://instagram.com/wrdw_wagt" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Instagram-34.png"></a>	
																																			<a class="icins navLink" href="https://itunes.apple.com/us/app/wrdw-news-12/id420938201?mt=8" target="_blank"><img src="//media.graytvinc.com/designimages/Social-iTunes-34.png"></a>	
																																			<a class="icins navLink" href="https://play.google.com/store/apps/details?id=com.graytv.android.wrdwnews&hl=en" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Android-34.png"></a>	
																																			<a class="icins navLink" href="https://www.haystack.tv/channel/wrdw" target="_blank"><img src="//media.graytvinc.com/designimages/Social_Hackstack-34.png"></a>	
																</div>
							</li>
							<li class="ds-navBack"><a href="javascript:void(0)" class="ptr" onclick="dsCloseNav()">Close Navigation <span class="glyphicon glyphicon-remove" style="float:right;"></span></a></li>
						</ul>
					</div>
				</div>	
			</div>
		</div>
		<div id="dsNavTopics" class="ds-overlay" style="height:0px;">
									<div class="ds-overlay-content">
					<div class="scrollerBox">
	    					<div class="scrollerInner">
							<ul class="ds-navList">
							<li class="ds-notLink">News</li>
							<li class="ds-navBack"><a href="javascript:void(0)" class="ptr" onclick="dsCloseNav()">Close Navigation <span class="glyphicon glyphicon-remove" style="float:right;"></span></a></li>
							<li class="ds-navBack"><a class="link" onclick="backdsNavTopics()">Back <span class="glyphicon glyphicon-arrow-left" style="float:right;"></span></a></li>
													<li><a class="icon icon-phone navLink" href="/news?cat=Business&cat_type=Story%20Category&path=/content/news">Business</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Crime&cat_type=Story%20Category&path=/content/news">Crime</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Education&cat_type=Story%20Category&path=/content/news">Education</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Election&cat_type=Story%20Category&path=/content/news">Election</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Environment&cat_type=Story%20Category&path=/content/news">Environment</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Health&cat_type=Story%20Category&path=/content/news">Health</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=International&cat_type=Story%20Category&path=/content/news">International</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Local&cat_type=Story%20Category&path=/content/news">Local</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=National&cat_type=Story%20Category&path=/content/news">National</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Politics&cat_type=Story%20Category&path=/content/news">Politics</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Sports&cat_type=Story%20Category&path=/content/news">Sports</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=State&cat_type=Story%20Category&path=/content/news">State</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Traffic&cat_type=Story%20Category&path=/content/news">Traffic</a>							
													</ul>
						</div>
					</div>	
				</div>
							</div>
	</nav>
														
		
													<!-- cms.content.uniqueAds - false | newsStory.uniqueAds - false | topLevel.microSite -  | catName - International -->
																								<!-- path - /content/news | cPath - /content/international -->
																
														
					
									
													
					
	
									<!-- background ad micro check: false -->
																																																																																																																																																																																																																																																																																												<!-- showSubNav : false | showClosings : false  -->
				<style>	
										.wallpaper_container.affix{top: 51px;}
				</style>
				<div id="gdm-ad-wallpaper" class="wallpaper_container">
					<script type='text/javascript'>
						googletag.cmd.push(function() {
														googletag.defineOutOfPageSlot('/63316753/wrdw/web/content/international', 'gdm-ad-wallpaper').setTargeting("posn",["19"]).setTargeting("Keyword",["extended"]).addService(googletag.pubads());
								googletag.pubads().addEventListener('slotRenderEnded', function(event) {
									if(event.slot.getTargeting("posn") == "19") {
										if(event.isEmpty) {
											jQuery("#gdm-ad-wallpaper").css("display","none");
											jQuery("#gdm-ad-wallpaper").css("height","0px");
											jQuery("#body_container").css("marginTop","3px");
										}
									}
								});
								googletag.pubads().enableSingleRequest();
								googletag.enableServices();
								googletag.pubads().setSafeFrameConfig({sandbox: true});
								googletag.display('gdm-ad-wallpaper');
												});
					</script>
				</div>
												<style>
					@media (max-width:1024px) {
						#body_container{margin-top:3px !important;}
						#gdm-ad-wallpaper{display:none; height:0px; width:0px;}
					}
				</style>
							
	
			<script type="text/javascript">
			$(document).ready(function() {
			
				var activeAd;
			
				$('.gdm-ad').mouseover(function(e){
					activeAd = $(this).attr('id');
				});
		
				function onMessageReceivedForExpanded(e) {
					if(e.data.cmd != "gdmExpandFrame" || e.origin != "https://www.wrdw.com") {
						return;
					}
					
					console.log("Got Click: " + e.origin + " - " + e.data.id + " - " + activeAd + " - " + e.data.params['height']);
					
					var adContainer = $("#" + activeAd + " div:first-child").attr('id');
					var iframeID = $("div[id='" + adContainer + "']").children('iframe').attr('id');
					
					 $("iframe[id='" + iframeID + "']").height(e.data.params['height']);
					 $("iframe[id='" + iframeID + "']").css("height", e.data.params['height'] + "px");
				}
			
				if (window.addEventListener) {
					addEventListener('message', onMessageReceivedForExpanded, false);
				} else {
					if (window.attachEvent) {
						attachEvent('onmessage', onMessageReceivedForExpanded);
					} else {
						window.onmessage = onMessageReceivedForExpanded;
					}
				}
			});
		</script>
	
					<script language="Javascript" >var click_js="0.0";</script><script language="Javascript1.0" >click_js="1.0";</script><script language="Javascript1.1">click_js="1.1";</script><script language="Javascript1.2" >click_js="1.2";</script><script language="Javascript1.3">click_js="1.3";</script><script language="Javascript1.4" >click_js="1.4";</script><script language="Javascript1.5">click_js="1.5";</script><script language="Javascript1.6">click_js="1.6";</script><script language="Javascript1.7">click_js="1.7";</script><script language="Javascript1.8">click_js="1.8";</script><script language="Javascript1.9">click_js="1.9";</script><script language="javascript1.1" type="text/javascript"> 
<!-- 
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=570548731";_q+="&7=2871431";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(click_js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="https://s.clickability.com/s?19=912";_qc+="&6=570548731";_qc+="&7=2871431";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}//-->
</script><noscript>
<img width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=570548731&7=2871431&25=0&18=0.602673324006263">
</noscript>

				<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1546167319018265";
			fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>
		<script type="text/javascript">
			function gdmPerformElementResize() {
				if($('#gdm-ad-wallpaper').length) {
					$('#gdm-ad-wallpaper').width($('.scroller-inner').innerWidth());
				}
				if($('#gdm-footer-container-ad').length) {
					$('#gdm-footer-container-ad').width($('.scroller-inner').innerWidth());
				}
				$('#nav').width($('.scroller-inner').innerWidth());
			}
			
			$(document).ready(function() {
				$(window).resize(function() {
					gdmPerformElementResize();
				});
				
				gdmPerformElementResize();

	
			/* call script to add ellipsis to headlines */
			ellipsisTiles();
			});
		</script>
		<style>
		.overlayActive{z-index:3!important;opacity:0.5;background-color: #AAAAAA; cursor:pointer;}
		.overlayActive #body_container_redux{pointer-events: none;}
		</style>
		<div id="body_overlay" onclick="dsCloseNav()" style="z-index:0;">
		<div id="body_container_redux" class="container" style="margin-top: 3px; background-color: #ffffff; padding-top: 20px; position: relative; z-index: 1;">
						
																		
					
									
													
					
	
														<div id='WNAd85'></div>
												<div id="gdm-ad-pencil" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//pencil - desktop only
								var mappingPencil = googletag.sizeMapping().addSize([0, 0], []).addSize([1050, 0], [980,30]).build();
								googletag.defineSlot('/63316753/wrdw/web/content/international', [980,30],'gdm-ad-pencil').setTargeting("posn",["09"]).defineSizeMapping(mappingPencil).addService(googletag.pubads());
																							googletag.pubads().addEventListener('slotRenderEnded', function(event) {
																																																		if(event.slot.getTargeting("posn") == "09") {
									var hasPencil = false;
									if(!event.isEmpty) {
										if(event.size[1] == 30) {
											hasPencil = true;
										}
									}
									if(!hasPencil) {
										$('#gdm-ad-pencil').css("display","none");
										$('#gdm-ad-pencil').css("height","0px");
									}
								}
														});
																googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-pencil');
						});
					</script>
								</div>
											
	
	
			<div class="row">
		
																											<!-- Path Check /content/news -->
				<div class="col-sm-24 col-md-17 leftColumn">


																		
					
									
					
					
	
																	<div id="gdm-ad-mobiletop" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//mobile only 320x50 top of page
								var mapping320 = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([700, 0], []).build();
								googletag.defineSlot('/63316753/wrdw/web/content/international', [320, 50],'gdm-ad-mobiletop').setTargeting("posn",["1"]).defineSizeMapping(mapping320).addService(googletag.pubads());
																										googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-mobiletop');
						});
					</script>
								</div>
											
	
	<!-- $sectionLevel.featureID -->
						
	<div>
		<ul class="breadcrumb">
					<li><a href="/">Home</a></li>
					<li><a href="/news?cat=International&path=/content/news">International</a></li>
			<li>Article</li>
		</ul>
	</div>
																																																																				<article>
<div itemscope itemtype="http://schema.org/NewsArticle">
	<h1 id="newsStoryTitle" itemprop="headline">Canadian acrobatic jet crashes in BC amid pandemic show</h1>
	
								<!-- Video Counter minus Livestream: 0 -->
	<div id="cnnVan" itemprop="video">
		<script type="text/javascript" 
                            src="https://newsource-embed-prd.ns.cnn.com/videos/newsource-video-embed.js"
                            data-vemba-zone="33330"
                            data-guids="van%2Fns-acc%2F2020%2F05%2F17%2FRE-43SU_CNNA-ST1-1000000005c9ec4d"
                            data-format-max-width="auto"
                            data-autoplay="true"
                            data-network-playlist-id="32757">
                    </script>
	</div>

											<div class="row storyItem">
		<div class="col-xs-24">
			<small>
													<div class="pull-left ">
				<span class="storyDate">Posted: <span itemprop="datePublished">Sun 7:04 PM, May 17, 2020</span></span>
								<span class="storyDate">&nbsp|&nbsp</span>
								</div>
									<div class="pull-left "><span class="storyDate" itemprop="dateModified">Updated: Sun 7:06 PM, May 17, 2020 </span></div>
						</small>
		</div>
	</div>
		<script>
	function shareGDM(Network){
	var shareURL;
	var URL = encodeURI("https://www.wrdw.com/content/news/Canadian-acrobatic-jet-crashes-in-BC-amid-pandemic-show-570548731.html");
	var Title = encodeURI("Canadian acrobatic jet crashes in BC amid pandemic show");
	
		ga('send', 'event', 'Shared', 570548731, Network);
		if(Network == "Facebook")
	{shareURL = "https://www.facebook.com/sharer/sharer.php?u="+URL;}
	if(Network == "Twitter")
	{shareURL = "https://twitter.com/intent/tweet?text="+Title+"&url="+URL;}
	if(Network == "LinkedIn")
	{shareURL = "https://www.linkedin.com/shareArticle?mini=true&url="+URL+"&title="+Title;}
	window.open(shareURL,"_blank","width=650, height=525");
	}
	function shareGDMEmail(){
		ga('send', 'event', 'Shared', 570548731, 'Email');
		window.location.href = "mailto:?subject=Canadian acrobatic jet crashes in BC amid pandemic show&body=https://www.wrdw.com/content/news/Canadian-acrobatic-jet-crashes-in-BC-amid-pandemic-show-570548731.html";
	}
	</script>
	<div id="socialIcons" class="row storyItem">
		<div class="col-xs-24">
			<img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-Facebook-34.png" onclick="shareGDM('Facebook')">
			<img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-Twitter-34.png" onclick="shareGDM('Twitter')">
			<img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-LinkedIn-34.png" onclick="shareGDM('LinkedIn')">
			<a onclick="shareGDMEmail()"><img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-Email-34.png"></a>
			<a onclick="window.print();"><img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-Print-34.png"></a>
		</div>
	</div>
	<div class="row storyItem">
	<div class="col-sm-24">
			<div id="articleBody" itemprop="articleBody">
																<p>KAMLOOPS, British Columbia (AP) — A Canadian acrobatic jet crashed into a British Columbia neighborhood Sunday during a flyover intended to boost morale during the pandemic, scattering debris and setting a house on fire. Video appeared to show at least one person ejecting.</p>
																																				<div id="storyThumb" class="pull-right col-xs-24 col-sm-10 col-md-12 col-lg-12">
							<div class="img-wrapper">
																

								<img data-src="https://media.graytvinc.com/images/690*451/AP20138818382185.jpg" alt="" class="lazy img img-responsive" itemprop="image">
							</div>		
															<h6 class="text-center">First responders transport an injured person on a stretcher at the scene of a crash involving a Canadian Forces Snowbirds aircraft in Kamloops, British Columbia, Sunday, May 17, 2020. (Brendan Kergin/Castanet Kamloops/The Canadian Press via AP)</h6>
													</div>
										<p>Canada's defense department said emergency crews were responding to the crash at the airport in the city of Kamloops in British Columbia. The Snowbirds are Canada’s equivalent of the U.S. Air Force Thunderbirds or U.S. Navy’s Blue Angels.</p>
																				<p>British Columbia Health Minister Adrian Dix said one person was in hospital after paramedics and air ambulances responded to the crash.</p>
																														<p>Kenny Hinds, who lives in a house seven doors down from the crash site, said it looked like the living room of the house where the crash occurred was on fire.</p>
																														<p>“I just started running down the street. And I got there maybe a minute after it crashed and there was a couple of residents that had their hoses out and they were trying to put the flames out because it hit a house,” he said. “It looked like most of it landed in the front yard, but maybe a wing or something went through the roof perhaps.”</p>
																
																		
							
															
					
					
	
																	<div id="gdm-ad-728x90-A" class="gdm-ad">
									
<script type='text/javascript'>			
	googletag.cmd.push(function() {
			//all 728x90s except in story
		//728x90 for desktop/tablet, resize to 320x50 for mobile
						var mapping728 = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([700, 0], [728,90]).build();
		googletag.defineSlot('/63316753/wrdw/web/content/international', [728,90],'gdm-ad-728x90-A').setTargeting("posn",["01"]).defineSizeMapping(mapping728).addService(googletag.pubads());	
		googletag.pubads().collapseEmptyDivs();
	googletag.pubads().enableAsyncRendering();
	googletag.pubads().setSafeFrameConfig({sandbox: true});
	googletag.enableServices();
		});
</script>
<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
	{q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(
	A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	// initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
	apstag.init({
	pubID: '3511',
	adServer: 'googletag',
	bidTimeout: 2e3
	});
	// request the bids for the four googletag slots
	apstag.fetchBids({
	slots: [{
	slotID: 'gdm-ad-728x90-A',
	sizes: [[728, 90], [320, 50],[300, 250]]
	}]
	}, function(bids) {
	// trigger the first request to DFP
	googletag.cmd.push(function() {
	apstag.setDisplayBids();
	googletag.display('gdm-ad-728x90-A');
		});
	});
</script>

								</div>
											
	
	
																									<p>“So there was a bunch of people running around trying to see if we could get into the house to see if everybody’s OK.”</p>
																														<p>Video posted to Twitter by 6:10 a.m. in Kamloops appears to show two Snowbirds taking off from what is believed to have been Kamloops Airport. One of the aircraft subsequently climbed into the sky before rolling over and plunging to the ground. The video appears to show at least one person ejecting from the plane before it disappears behind a stand of trees and an explosion is heard.</p>
																														<p>“Our number one priority at this time is determining the status of our personnel, the community and supporting emergency personnel. When appropriate, more information will be made available,” the Department of National Defense said in a statement.</p>
																														<p>Operation Inspiration started in Nova Scotia earlier this month and features the team’s signature nine-jet formation. It was aimed at boosting morale amid the pandemic.</p>
																														<p>Marni Capostinsky said she lives across the street from the crash site and was out on the deck when she heard the plane getting closer.</p>
																														<p>“We ran out under the cover to look and saw something black coming towards us, everyone hit the deck it was so loud,” she said.</p>
																
																		
							
															
					
					
	
																	<div id="gdm-ad-728x90-B" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//all 728x90s except in story
								//728x90 for desktop/tablet, resize to 320x50 for mobile
																																var mapping728 = googletag.sizeMapping().addSize([0, 0], [320, 50], [300, 250]).addSize([700, 0], [728,90]).build();
								googletag.defineSlot('/63316753/wrdw/web/content/international', [728,90],'gdm-ad-728x90-B').setTargeting("posn",["02"]).defineSizeMapping(mapping728).addService(googletag.pubads());	
																										googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-728x90-B');
						});
					</script>
								</div>
											
	
	
																									<p>Capostinsky said there were large flames flaring on and off and a strong toxic smell filled the air.</p>
																														<p>Hinds had been watching the aircraft after hearing them take off, and said he was able to see the crash.</p>
																														<p>“I heard ‘bang, bang,’ and just as I looked before it left my view from the house beside me, I saw the Snowbird going straight down,” he said. “I saw what looked like a parachute about, say, 20 feet over the house, and it disappeared from sight, and the parachute hadn’t fully deployed yet — it was still sort of straight up and down.”</p>
																														<p>Sunday’s crash follows the downing of another Snowbird in the U.S. state of Georgia last October, where the team was scheduled to perform in an air show. Capt. Kevin Domon-Grenier sustained minor injuries when he ejected from the plane, which crashed into a farmer’s field. No one else was hurt.</p>
																														<p>The Snowbirds have performed at airshows across Canada and the U.S. for decades and are considered a key tool for raising awareness about — and recruiting for — the air force. Eleven aircraft are used during shows, with nine flying and two kept as spares.</p>
																							                                                        <div id="connatix-highlights-embed"></div>
							<script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js?cache=test' data-connatix-token='d2478eee-08fd-44ca-8e3c-1a84335333db'></script>
																																						<p>The air force obtained its Tutor jets in 1963 and has used them in air demonstrations since 1971. Prior to Sunday’s crash, seven pilots and one passenger had been killed and several aircraft had been lost over the course of the Snowbirds’ history.</p>
																														<p><i>Copyright 2020 Associated Press. All rights reserved.</i></p>
																			</div>
						<!-- Character Count: 3722 -->
												<div class='onesignal-customlink-container' style="margin-top: 25px;"></div>
		</div>
</div>
<hr />
	<aside>
	<div class="visible-xs-block hidden-sm hidden-md hidden-lg">
		
			
																																																																																																																																																																																																															
			
			
			
	

																									
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wrdw.com/content/news/Coronavirus-reopenings-Shanghai-to-restart-classes-as-New-Orleans-diners-return-570542961.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*61/virus+crowd+National+Mall.JPG" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wrdw.com/content/news/Coronavirus-reopenings-Shanghai-to-restart-classes-as-New-Orleans-diners-return-570542961.html" class="relatedLink">US, European leaders weigh reopening risks without a vaccine</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wrdw.com/content/news/Canadian-acrobatic-jet-crashes-in-BC-amid-pandemic-show-570548731.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*70/AP20138818382185.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wrdw.com/content/news/Canadian-acrobatic-jet-crashes-in-BC-amid-pandemic-show-570548731.html" class="relatedLink">Canadian acrobatic jet crashes in BC amid pandemic show</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wrdw.com/content/news/New-normals-imagined-tested-as-coronavirus-shutdowns-relaxed-570463321.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*61/0514_coronavirus_New_York_hospital_AP+3.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wrdw.com/content/news/New-normals-imagined-tested-as-coronavirus-shutdowns-relaxed-570463321.html" class="relatedLink">Virus tests hospitals as some states reopen; world death toll at 300K</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wrdw.com/content/news/Officials-call-for-more-coronavirus-testing-as-restrictions-ease-cases-reemerge-in-Asia-570428591.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*61/moscow3.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wrdw.com/content/news/Officials-call-for-more-coronavirus-testing-as-restrictions-ease-cases-reemerge-in-Asia-570428591.html" class="relatedLink">Virus spikes could emerge weeks after US economic reopenings</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wrdw.com/content/news/Expert-warns-many-countries-are-driving-blind-as-they-reopen-from-coronavirus-570397361.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*61/0512_Fauci_remote_testimony_AP+3.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wrdw.com/content/news/Expert-warns-many-countries-are-driving-blind-as-they-reopen-from-coronavirus-570397361.html" class="relatedLink">Fauci warns: More death, econ damage if US reopens too fast</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


				
	
	</div>
</aside>


		

																																																																																																			<div id="prevNext" class="row">
									<div class="col-sm-24 col-md-12 col-lg-12">
				<a rel="external" class="nextPreviousLink" href="https://www.wrdw.com/content/news/Police-13-shot-while-attending-memorial-service-for-Bogalusa-La-murder-victim-570545831.html" title="13 hurt, none killed in Louisiana memorial service shooting"><button class="btn btn-default btn-sm pull-left" type="button" style="margin-right: 10px;"><span class="glyphicon glyphicon-chevron-left" aria-hidden="true"></button> 13 hurt, none killed in Louisiana memorial service shooting </a>
			</div>
			<div class="col-sm-24 visible-xs-block visible-sm-block">
				<hr />
			</div>	
												<div class="col-sm-24 col-md-12 col-lg-12">
				<a rel="external" class="nextPreviousLink" href="https://www.wrdw.com/content/news/US-militarys-mystery-space-plane-rockets-back-into-orbit-570545251.html" title="US military’s mystery space plane rockets back into orbit"><button class="btn btn-default btn-sm pull-right" type="button" style="margin-left: 10px;"><span class="glyphicon glyphicon-chevron-right" aria-hidden="true"></button> US military’s mystery space plane rockets back into orbit </a> 
			</div>
					</div>
		<hr />
	</div>
</article>
</div>
<div class="col-sm-24 col-md-7 rightColumn">
<style>
@media (min-width:768px) and (max-width:991px){
#RCadCol{float:right;}
#RCcontentCol{float:left;}
#RCclear{clear:both};
}
</style>
	<div class="row">
	<div id="RCadCol" class="col-sm-12 col-md-24">
				
																		
							
															
					
					
	
																	<div id="gdm-ad-300x250-A" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//300x250 and 300x600
																																googletag.defineSlot('/63316753/wrdw/web/content/international', [[300,250],[300,600]],'gdm-ad-300x250-A').setTargeting("posn",["07"]).addService(googletag.pubads());
																							googletag.pubads().addEventListener('slotRenderEnded', function(event) {
																																				if(event.slot.getTargeting("posn") == "07") {
									if(!event.isEmpty) {
										if(event.size[1] == 600) {
											//console.log('Creative with target: ' + event.slot.getTargeting("posn") + ' is rendered to slot of size: ' + event.size[0] + 'x' + event.size[1]);
											$('#gdm-ad-300x250-A').attr('id','gdm-ad-300x600-A');
										}
									}
								}
																												});
																googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-300x250-A');
						});
					</script>
								</div>
											
	
	
				
																		
							
															
					
					
	
																	<div id="gdm-ad-300x250-B" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//300x250 and 300x600
																								googletag.defineSlot('/63316753/wrdw/web/content/international', [300,250],'gdm-ad-300x250-B').setTargeting("posn",["08"]).addService(googletag.pubads());
																										googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-300x250-B');
						});
					</script>
								</div>
											
	
	
	</div>
	<div id="RCcontentCol" class="col-sm-12 col-md-24">
					
			<aside>
			<div class="hidden-xs visible-sm-block visible-md-block visible-lg-block">
				
			
																																																																																																																																																																																																															
			
			
			
	

																									
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wrdw.com/content/news/Coronavirus-reopenings-Shanghai-to-restart-classes-as-New-Orleans-diners-return-570542961.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*61/virus+crowd+National+Mall.JPG" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wrdw.com/content/news/Coronavirus-reopenings-Shanghai-to-restart-classes-as-New-Orleans-diners-return-570542961.html" class="relatedLink">US, European leaders weigh reopening risks without a vaccine</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wrdw.com/content/news/Canadian-acrobatic-jet-crashes-in-BC-amid-pandemic-show-570548731.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*70/AP20138818382185.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wrdw.com/content/news/Canadian-acrobatic-jet-crashes-in-BC-amid-pandemic-show-570548731.html" class="relatedLink">Canadian acrobatic jet crashes in BC amid pandemic show</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wrdw.com/content/news/New-normals-imagined-tested-as-coronavirus-shutdowns-relaxed-570463321.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*61/0514_coronavirus_New_York_hospital_AP+3.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wrdw.com/content/news/New-normals-imagined-tested-as-coronavirus-shutdowns-relaxed-570463321.html" class="relatedLink">Virus tests hospitals as some states reopen; world death toll at 300K</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wrdw.com/content/news/Officials-call-for-more-coronavirus-testing-as-restrictions-ease-cases-reemerge-in-Asia-570428591.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*61/moscow3.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wrdw.com/content/news/Officials-call-for-more-coronavirus-testing-as-restrictions-ease-cases-reemerge-in-Asia-570428591.html" class="relatedLink">Virus spikes could emerge weeks after US economic reopenings</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.wrdw.com/content/news/Expert-warns-many-countries-are-driving-blind-as-they-reopen-from-coronavirus-570397361.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*61/0512_Fauci_remote_testimony_AP+3.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.wrdw.com/content/news/Expert-warns-many-countries-are-driving-blind-as-they-reopen-from-coronavirus-570397361.html" class="relatedLink">Fauci warns: More death, econ damage if US reopens too fast</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


				
	
			</div>
		</aside>	
	
		</div>
	</div>
	<div id="RCclear"></div>
</div>
</div><div class="row">
	<div class="col-sm-24 col-sm-24 col-md-24 col-lg-17">
	
				<a href="http://www.wrdw.com/content/news/Canadian-acrobatic-jet-crashes-in-BC-amid-pandemic-show-570548731.html?ref=731" style="display:none;" target="_blank">&nbsp;</a>
		<div class="OUTBRAIN" style="margin-top:12px; margin-bottom:10px;" data-src="http://www.wrdw.com/content/news/Canadian-acrobatic-jet-crashes-in-BC-amid-pandemic-show-570548731.html" data-widget-id="AR_4" data-ob-template="wkyt" ></div>
	<div class="OUTBRAIN" data-src="http://www.wrdw.com/content/news/Canadian-acrobatic-jet-crashes-in-BC-amid-pandemic-show-570548731.html" data-widget-id="AR_2" data-ob-template="wkyt" ></div>
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
	
	<!-- all comments are disabled for this site -->

	</div>
</div>
<script> ga('send', 'event', 'Story Category', 'International', 'Canadian acrobatic jet crashes in BC amid pandemic show (570548731)', {nonInteraction: true}); </script>
<div class="row">
																		
							
									
					
					
	
																	<div id="gdm-ad-kixer-B" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//kixer interstitial mobile only on story pages
								googletag.defineOutOfPageSlot('/63316753/wrdw/web/content/international', 'gdm-ad-kixer-B').setTargeting("posn",["900"]).addService(googletag.pubads());
																										googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-kixer-B');
						});
					</script>
								</div>
											
	
	

			</div><!-- /. main page container -->
		</div><!-- /. page column row -->
		</div><!-- /. close the overlay spot -->
					<hr>
			<footer class="siteFooter" style="z-index:1;">
				<div class="container">
					<div class="row">
						<div class="col-xs-24 col-sm-16">		
							<div id="footerNav" class="row">
										          																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																								<div class="col-sm-6 col-xs-12">
																																																																							<h5><a href="/onyourside">I-Team Investigates</a></h5>
																																	<h6><a href="/onyourside/callforaction">Call For Action</a></h6>
																																																																															<h5><a href="/weather">Weather</a></h5>
																																	<h6><a href="/weather/interactiveradar">Interactive Radar</a></h6>
																																																								<h6><a href="/weather/tropicstracker">Tropics Tracker</a></h6>
																																																																													<h6><a href="/weather/closings">Closings & Delays</a></h6>
																																																								<h6><a href="/weather/prayforrain">Pray for Rain</a></h6>
																																																																													<h6><a href="/weather/wxblog">Weather Blog</a></h6>
																																																								<h6><a href="/weather/weathermaps">Weather Maps</a></h6>
																																																								<h6><a href="/weather/weekendforecast">Weekend Forecast</a></h6>
																																																																															<h5><a href="/sports">Sports</a></h5>
																																																																											<h6><a href="/sports/local">Local</a></h6>
																																																																													<h6><a href="/sports/ofl">Operation Football Live</a></h6>
																																																																													</div>
																														<div class="col-sm-6 col-xs-12">	
																				<h5><a href="/marchmania">March Mania</a></h5>
																																																																									<h5><a href="/coronavirus">Coronavirus</a></h5>
																																																																													<h5><a href="/donate">Donate</a></h5>
																																																								<h5><a href="/salutetoseniors">Salute to Seniors</a></h5>
																																																								<h5><a href="/station">About Us</a></h5>
																																																						<h6><a href="/station/jobs">Jobs With WRDW</a></h6>
																																																																													<h6><a href="/station/bios">Team Bios</a></h6>
																																																								<h6><a href="/station/rescan">Rescan</a></h6>
																																																																															<h5><a href="/advertise">Marketplace/Advertising</a></h5>
																																	<h6><a href="/advertise/creative">Creative</a></h6>
																																																																													</div>
																				<div class="hidden-sm hidden-lg hidden-md col-xs-24"></div>
																			<div class="col-sm-6 col-xs-12">	
																				<h5><a href="/12days">12 Days</a></h5>
																																																																													<h5><a href="/wagt">NBC 26</a></h5>
																																																								<h5><a href="/livestream2">Live Events</a></h5>
																																																								<h5><a href="/traffic">Traffic</a></h5>
																																																																													<h5><a href="/cams">Cams</a></h5>
																																																																									<h5><a href="/contests">Contests</a></h5>
																																	<h6><a href="/contests/generalcontestrules">General Contest Rules</a></h6>
																																																																															<h5><a href="/community">Community</a></h5>
																																																						<h6><a href="/community/cmn">Children's Miracle Network</a></h6>
																																																								<h6><a href="/community/oneonone">One on One with Richard Rogers</a></h6>
																																																																																																				<h5><a href="/handsonlycpr">CSRA Hands-Only CPR Campaign</a></h5>
																																																																																												</div>
																														<div class="col-sm-6 col-xs-12">	
																				<h5><a href="/asseenon12">As Seen on 12</a></h5>
																																																																																																																																																																																																																																		<h5><a href="/tvlistings">TV Listings</a></h5>
																																																																																																											<h5><a href="/cw">CW Augusta</a></h5>
																																																								<h5><a href="/digitalmarketing">Digital Marketing</a></h5>
																																																																									<h5><a href="/thriveeveryday">Thrive Everyday</a></h5>
																																																																													<h5><a href="/cwtv">CWTV.com</a></h5>
																																																																									<h5><a href="/wealthwednesday">Wealth Wednesday</a></h5>
																																																																																																																								</div>
							</div>
						</div>
						<div class="col-sm-8 col-xs-24">
							<hr class="hidden-sm hidden-md hidden-lg">
							<div id="footerIcins">
																															<a href="http://facebook.com/wrdwtv" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Facebook-34.png"></a>	
																															<a href="http://twitter.com/wrdw_wagt" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Twitter-34.png"></a>	
																															<a href="http://instagram.com/wrdw_wagt" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Instagram-34.png"></a>	
																															<a href="https://itunes.apple.com/us/app/wrdw-news-12/id420938201?mt=8" target="_blank"><img src="//media.graytvinc.com/designimages/Social-iTunes-34.png"></a>	
																															<a href="https://play.google.com/store/apps/details?id=com.graytv.android.wrdwnews&hl=en" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Android-34.png"></a>	
																															<a href="https://www.haystack.tv/channel/wrdw" target="_blank"><img src="//media.graytvinc.com/designimages/Social_Hackstack-34.png"></a>	
														</div>
															<p>
								<div><strong>Station Contact Info:</strong></div>
																	<div>Mailing Address:<br/>P.O. Box 1212<br/>Augusta, GA 30903</div>
																	<div>Main Telephone: (803) 278-1212<br/>Newsroom: (803) 278-3111 <br/><a href="mailto:newsroom@wrdw.com">newsroom@wrdw.com</a><br/>Fax: (803) 442-4561</div>
																</p>
													</div>
					</div>
          				<hr>
					<div class="row">
						<div class="col-xs-24">
							<ul class="inline">
																								<li><h6><a href="//www.wrdw.com/content/news/?article=158511785">Terms of Use</a></h6></li>
																<li><h6><a href="//www.wrdw.com/content/news/?article=158509635">Privacy Policy</a></h6></li>
								<li><h6><a href="//www.wrdw.com/content/news/?article=120872104">Advertising</a></h6></li>
																															<li><h6><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wrdw-tv/equal-employment-opportunity-records/">EEO Statement</a></h6></li>
																													</ul>
						</div>
						<div class="col-xs-24">
							<ul class="inline">
																								<li>
										<h6><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wrdw-tv">Public Inspection File</a>  - <a href="mailto:judi.tredore@wrdw.com" class="color-white">judi.tredore@wrdw.com - (803) 278-3347</a> </h6>
									</li>
																						</ul>
						</div>
					</div>
      	</div>
				<div class="footerLinks text-center" style="margin-bottom: 70px;">
					<h6>Copyright &copy; 2002-2020 - Designed by Gray Digital Media - Powered by Clickability</h6>		
																							wrdw.com/a?a=570548731
									</div>
			</footer>
			<!-- Begin comScore Tag -->
			<script>
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "16575094" });
			(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
			})();
			</script>
			<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=16575094&cv=2.0&cj=1" />
			</noscript>
			<!-- End comScore Tag -->
			<!-- Quantcast Tag -->
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-423IyeSlam-w-",
					labels:"Stations.WRDW"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-423IyeSlam-w-.gif?labels=Stations.WRDW" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
			<!-- End Quantcast tag -->
			
																		
					
									
																			
					
	
																		<script type="text/javascript">
						function closeGDMFooterAd() {
							jQuery("#gdm-footer-container-ad").remove();
							jQuery("#footerAdMargin").remove();
						}
					</script>
					<div id="gdm-footer-container-ad" >
								<div id="gdm-ad-footer" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//floating footer
								//320x50 for mobile, 1024x96 for desktop/tablet (actually a 1024x90 ad size)
								var mappingFooter = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([700, 0], [1024,96]).build();
								googletag.defineSlot('/63316753/wrdw/web/content/international', [1024,96],'gdm-ad-footer').setTargeting("posn",["101"]).defineSizeMapping(mappingFooter).addService(googletag.pubads());
																							googletag.pubads().addEventListener('slotRenderEnded', function(event) {
																						if(event.slot.getTargeting("posn") == "101") {
									if(!event.isEmpty) {
										if(event.size[1] == 90 || event.size[1] == 96) {
											console.log('Creative with target: ' + event.slot.getTargeting("posn") + ' is rendered to slot of size: ' + event.size[0] + 'x' + event.size[1]);
											jQuery("#gdm-footer-container-ad").css("height","90px");
											jQuery("#footerAdMargin").css("height","90px");
										} else if(event.size[1] == 50) {
											jQuery("#gdm-footer-container-ad").css("height","50px");
											jQuery("#footerAdMargin").css("height","50px");
										}
									}
								}
																																										});
																googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-footer');
						});
					</script>
								</div>
										<div id="close-gdm-footer-ad"><a class="glyphicon glyphicon-remove-circle" onclick="closeGDMFooterAd();"></a></div>
					</div>
										<div id="footerAdMargin" class="visible-lg"></div>
											
	
	
							<div id="onlinePIF" class="modal fade" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
					<div class="modal-dialog" role="document">
						<div class="modal-content">
							<div class="modal-header">
								<button type="button" class="close" data-dismiss="modal" aria-hidden="true">×</button>
								<h3 id="myModalLabel">Online Public Information File</h3>
							</div>
							<div class="modal-body">
								<p><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wrdw-tv">Click Here to access the online Public Inspection File</a></p>
								<p>Viewers with disabilities can get assistance accessing this station's FCC Public Inspection File by contacting the station with the information listed below. Questions or concerns relating to the accessibility of the FCC's online public file system should be directed to the FCC at 888-225-5322, 888-835-5322 (TTY), or <a href="mailto:fccinfo@fcc.gov">fccinfo@fcc.gov</a>.</p>
																	<p>
										<div>Public File Liaison:</div>
																					<div><a href="mailto:judi.tredore@wrdw.com" class="color-white">judi.tredore@wrdw.com - (803) 278-3347</a></div>
																			</p>
																									<p>
									<div>Station Contact Info:</div>
																			<div>Mailing Address:<br/>P.O. Box 1212<br/>Augusta, GA 30903</div>
																			<div>Main Telephone: (803) 278-1212<br/>Newsroom: (803) 278-3111 <br/><a href="mailto:newsroom@wrdw.com">newsroom@wrdw.com</a><br/>Fax: (803) 442-4561</div>
																		</p>
															</div>
							<div class="modal-footer">
								<button class="btn" data-dismiss="modal" aria-hidden="true">Close</button>
							</div>
						</div>
					</div>	
				</div>
							</div>
		<script>
			function dsCloseNav() {
				document.getElementById("dsNavHome").style.width = "0px";
				document.getElementById("dsNavTopics").style.width = "0px";
				document.getElementById("dsNavHome").style.height = "0px";
				document.getElementById("dsNavTopics").style.height = "0px";
				var element = document.getElementById("body_overlay");
				element.classList.remove("overlayActive");
			}
			function dsOpenNav() {
				var $navIsOpen = false;
				var $dsNavHomeWidth = document.getElementById("dsNavHome").offsetWidth;
				var $dsNavTopics = document.getElementById("dsNavTopics").offsetWidth;
				var element = document.getElementById("body_overlay");
				element.classList.add("overlayActive");
				if(($dsNavHomeWidth != 0)  || ($dsNavTopics != 0)){
					$navIsOpen = true;
				}
				if($navIsOpen == true){
					dsCloseNav();
				}
				else{
				document.getElementById("dsNavHome").style.width = "320px";
				document.getElementById("dsNavHome").style.height = "100%";
				document.getElementById("dsNavTopics").style.width = "0px";	
				document.getElementById("dsNavTopics").style.height = "0px";
				event.preventDefault();
				ga('send', 'event', 'User Action', 'Navigation', 'Open', {'transport': 'beacon'});
				}
			}
			function opendsNavTopics() {
				document.getElementById("dsNavTopics").style.width = "320px";
				document.getElementById("dsNavTopics").style.height = "100%";
				document.getElementyId("dsNavHome").style.width = "0px";
				document.getElementById("dsNavHome").style.height = "0px";
			}
			function backdsNavTopics() {
				document.getElementById("dsNavTopics").style.width = "0px";
				document.getElementById("dsNavTopics").style.height = "0px";
				document.getElementyId("dsNavHome").style.width = "320px";
				document.getElementById("dsNavHome").style.height = "100%";
			}
		</script>
		<script>
			var myLazyLoad = new LazyLoad({elements_selector: ".lazy"});
		</script>
		
<script>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</script>

		
<script> 
jQuery(document).ready(function() {
	setTimeout(function() { 
		var ad = document.querySelector(".gdm-ad div iframe");
		var innerDoc = (ad.contentDocument) ? ad.contentDocument : ad.contentWindow.document;
		var frameAd = innerDoc.querySelector("body");
		if(frameAd && frameAd.innerHTML.length < 1) {
			if (typeof ga !== 'undefined') {
				ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1}); 
			} else if (typeof _gaq !== 'undefined') {
				_gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);
			}
		}
	}, 5000);
});
</script>

	</body>
</html>

